stuck at the launcher screen, everytime i hit play button, but this error

Discussion in 'Unmodified Minecraft Client Support' started by kjohn, Mar 5, 2017.

  1. kjohn

    kjohn New user

    Hi everyone,

    I am total a newbie come to minecraft, I just want to run it in ubuntu so my son can play. I have a raspberry pi3 model B, running on Ubuntu 16.04.3. I am stuck on the Launcher screen, everything looks fine, but I just can't start to play, and everytime I hit play button I got this error:


    Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
    Java HotSpot(TM) Client VM warning: You have loaded library /home/john/.minecraft/versions/1.11.2/1.11.2-natives-3394743259057/liblwjgl64.so which might have disabled stack guard. The VM will try to fix the stack guard now.
    It's highly recommended that you fix the library with 'execstack -c <libfile>', or link it with '-z noexecstack'.
    Exception in thread "main" java.lang.UnsatisfiedLinkError: /home/john/.minecraft/versions/1.11.2/1.11.2-natives-3394743259057/liblwjgl.so: /home/john/.minecraft/versions/1.11.2/1.11.2-natives-3394743259057/liblwjgl.so: cannot open shared object file: No such file or directory (Possible cause: can't load IA 32-bit .so on a ARM-bit platform)
    at java.lang.ClassLoader$NativeLibrary.load(Native Method)
    at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1941)
    at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1857)
    at java.lang.Runtime.loadLibrary0(Runtime.java:870)
    at java.lang.System.loadLibrary(System.java:1122)
    at org.lwjgl.Sys$1.run(Sys.java:72)
    at java.security.AccessController.doPrivileged(Native Method)
    at org.lwjgl.Sys.doLoadLibrary(Sys.java:66)
    at org.lwjgl.Sys.loadLibrary(Sys.java:96)
    at org.lwjgl.Sys.<clinit>(Sys.java:117)
    at bes.I(SourceFile:2777)
    at net.minecraft.client.main.Main.main(SourceFile:39)


    help please
     
  2.  
  3. CaptAdric

    CaptAdric Forum Moderator Staff Member

    A raspberry Pi will struggle to run Minecraft as it is, from a YT video I saw a few days ago you can't get it working on the latest version because of the new launcher or something, I think an older version like 1.8 works, maybe give that a try, but make sure its a fresh install.​
     

Share This Page