Minecraft Version Trouble

Discussion in 'Other Platforms Help & Support' started by BlissfulKnight, Apr 4, 2017.

  1. BlissfulKnight

    BlissfulKnight New user

    Hello, I am BlissfulKnight. I have been having a problem for the past month or so, where the versions 1.3.1-1.5 will not load up. If delete my whole .minecraft folder, which I've tried, the versions will start to load up just fine, display the Mojang screen, but then a crash screen will come up. Here is the log if you need to view it. I used version 1.4.5.

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem; Failed to start game

    A full error report has been saved to C:\Users\Cy\AppData\Roaming\.minecraft\crash-reports\crash-2017-04-04_17.57.58-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(



    --- BEGIN ERROR REPORT 6a83c4bf --------
    Full report at:
    C:\Users\Cy\AppData\Roaming\.minecraft\crash-reports\crash-2017-04-04_17.57.58-client.txt
    Please show that file to Mojang, NOT just this screen!

    Generated 4/4/17 5:57 PM

    -- System Details --
    Details:
    Minecraft Version: 1.4.5
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 53696112 bytes (51 MB) / 127139840 bytes (121 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: No suspicious classes found.
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    LWJGL: 2.9.0
    OpenGL: AMD Radeon HD 8240 GL version 4.5.13399 Compatibility Profile Context 15.200.1060.0, ATI Technologies Inc.
    Is Modded: Very likely; Jar signature invalidated
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

    java.lang.NullPointerException
    at java.io.Reader.<init>(Reader.java:78)
    at java.io.InputStreamReader.<init>(InputStreamReader.java:97)
    at bn.a(SourceFile:56)
    at bn.a(SourceFile:91)
    at net.minecraft.client.Minecraft.a(SourceFile:249)
    at net.minecraft.client.Minecraft.run(SourceFile:515)
    at java.lang.Thread.run(Thread.java:745)
    --- END ERROR REPORT f759bb0a ----------

    If I already have tried and failed at starting up any of these versions, if I start it up, the launcher will simply stop responding, and Minecraft will not start up. I have tried deleting the versions in the versions folder, I have fully deleted the .minecraft folder, and I have tried many times on all of these versions to start them up. If there is anything I can do to get these versions to start up and function again, please inform me about it. I do enjoy playing these versions of Minecraft.

    Sincerely, BlissfulKnight.
     
  2.  

Share This Page