Minecraft 1.8.7, Forge 11.14.3.1450 ,OptiFine_1.8.7_HD_U_D5 Problem

Discussion in 'Modded Minecraft Client Support' started by Eric Morris, Jun 27, 2015.

  1. Eric Morris

    Eric Morris New user

    When I try to run the above configuration with no additional mods, using launcher 1.6.11, Minecraft fails to run and leaves no error message.

    Also, while mcpatcher recognizes Forge 11.14.1.1334, it will not recognize newer Forge versions.

    Any ideas?
     
  2.  

Share This Page